[squeak-dev] Windows - No Disk

Frank Shearar frank.shearar at angband.za.org
Tue Apr 27 21:13:34 UTC 2010

On 2010/04/27 19:43, Kommentaren wrote:
> When running File List in the new Squeak 4.1 I get this message repeatedly:
> Windows - No Disk
> Exception Processing Message c000000000013 Paramaters 75b6b7c 4 etc etc
> It seems several letters (I: J: K: etc are listed that are not used).
> I have noticed a similar problem in Java. That is that, the software is
> unable to check if there really is a media in a unit or not. For some
> reason this problem did not occur several years ago in older java
> versions (5-6 years ago).
> I run Squeak under Windows XP (latest update).
> Anyone else noticed this problem?

Me too, also under Windows XP (latest update). I only saw it once, and 
wasn't entirely sure that it was Squeak. It happened while I was working 
in Squeak, but the image still worked afterwords.

I have mapped drives that require passwords, but otherwise had/have no 
removable media attached to my machine.


More information about the Squeak-dev mailing list