[squeak-dev] Sound latchup problem is back with Squeak- (Ubuntu/Linux)

Jerome Peace peace_the_dreamer at yahoo.com
Wed Apr 14 08:19:58 UTC 2010

Hi Ian, Hi Derek,

Ian>: Actually I suspect it was never solved.  The vm-sound-pulse driver was  
missing in 2196.

A missing problem is a solved problem. Which module is responsible? Maybe removing it is the thing to do?
I was still getting sound in 2196.

Derek>:There is a preference under "media" called 
"soundStopWhenDone" which, if enabled, stops the process when the sound 
queue is empty and brings CPU usage back down to normal.

Well that seems to work. Can we get the image be released with this as the default? 
Or with this as the default for Linux/Ubuntu systems?

Guys, my role here is just to be the complainer. I will not know the solution until you tell me.

Plus, after telling me can you take responsibility to see that the problem is solved?

Yours in curiosity and service, --Jerome Peace


More information about the Squeak-dev mailing list