new WinCE VM (2.8 or 2.9alpha) available?